Welcome to Pandora FMS Community!

Find answers, ask questions, and connect with our community around the world.

  • pandorawmic for Centos6

    Posted by Long on September 7, 2022 at 08:10

    Hi al

    we have some agents running on Centos6.4/6.10.

    I successfully tested the pandorawmic on our server(Centos7)and now woud like to use it on our agents.

    If I try to use the rpm package on Centos6.4 it says:

    pandorawmic : /lib64/libc.so.6: version `GLIBC_2.14′ not found (required by pandorawmic );

    If I try to find rpm package for Centos6 from site https://firefly.artica.es/centos6/,but it’s no exist.

    Is there a compiled version available for Centos6.4 and 6.10 or is the source somewhere available to compile it from scratch?

    Thank u in advance.

    Kanglong

    vic replied 4 weeks ago 2 Members · 1 Reply
  • 1 Reply
  • vic

    Administrator
    September 7, 2022 at 14:41
    854 Karma points
    Community awards: Bright ideas
    Community rank: Tentacle Master
    Like it
    Up
    0
    Down
    Drop it
    ::

    Hi Long,

    We are sorry but there is no compatible binary for CentOS6 due to it being an obsolete operating system.

    We apologize for the inconvenience.

    Best regards,

    Víc.