Welcome to Pandora FMS Community!

Find answers, ask questions, and connect with our community around the world.

  • Sergio

    Administrator
    October 3, 2023 at 14:52
    1038 Karma points
    Community rank: tentacle_master_icon Tentacle Master
    Like it
    Up
    0
    Down
    Drop it
    ::

    Hello,

    We do not recommend you to install PHP 8 with v767 as it is compatible but it may lead to various unexpected errors.

    What we do recommend is for you to upgrade into v772 which is the latest and most upgraded and optimized version we have yet and then you should have no problems with PHP 8.

    Kind regards,

    Sergio B.