Welcome to Pandora FMS Community!

Find answers, ask questions, and connect with our community around the world.

Welcome to Pandora FMS Community Forums Soporte de la comunidad CHROME version obsolete for instalation of Pandora on ubuntu server

  • Sergio

    Administrator
    April 2, 2024 at 16:16
    1038 Karma points
    Community rank: tentacle_master_icon Tentacle Master
    Like it
    Up
    0
    Down
    Drop it
    ::

    Hello,

    Chromium is needed for the generation of reports and representation of graphs.

    The error you’re getting is while running the installation script for Ubuntu?

    Are you executing this?

    curl -SsL https://pfms.me/deploy-pandora-ubuntu

    Kind regards,

    Sergio B.

  • Alejandro

    Member
    April 10, 2024 at 12:21
    69 Karma points
    Community rank: tentacle-noob-1 Tentacle noob
    Like it
    Up
    0
    Down
    Drop it
    ::

    I looked in the PANDORA documentation and found this and it worked, the script must be out of date.

    wget https://dl.google.com/linux/direct/google-chrome-stable_current_amd64.deb dpkg -i google-chrome-stable-stable_current_amd64.deb ln -s /usr/bin/google-chrome /usr/bin/chromium-browser