1. Home
  2. Knowledge Base
  3. Problèmes (FR)
  4. Erreur de segmentation lors de l’exécution de tentacle_server avec SSL

Erreur de segmentation lors de l’exécution de tentacle_server avec SSL

Le fonctionnement du serveur de Tentacle avec SSL peut entraîner cette erreur :

tentacle_server : segfault at [...] error 4 in libperl.so

Il est issu des versions 5.10.1 et 5.11.0 de perl, donc pour le résoudre il faut la mise à jour. Toutes les versions entre 5.6.2 et 5.10.0 x86_64, et 5.12 et plus devraient fonctionner correctement. De plus, vous pouvez demander à l’équipe de support une version compilée du serveur avec toutes les dépendances incluses.

Was this article helpful?

Related Articles

Need Support?

Can't find the answer you're looking for?
Contact Support