Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pandora fms with php 7.0
#1
Hi,
Currently, pandora fms (version 6.0 SP3) is running on ubuntu 14.04 LTS. I plan to upgrade ubuntu to 16.04 but only php7.0 is officially supported with this version of ubuntu
When I take a look in the pandora documentation the prerequisites to install pandora on debian/ubuntu is php5. Do pandora fms works with php 7 ?

Thanks in advance.
 Reply
#2
Hi gohone,

Actually the versions of Pandora don't work with php7.0, you need php5 to install Pandora. Maybe in future versions.

Kind regards,
Enrique.
 Reply
#3
That's what I thought. Thank you.

Regards.
 Reply
#4
(09-09-2016, 11:04 AM)enrique_m Wrote: php-mysql in 5.x instead od php-mysqlnd in 7?

Hi gohone,

Actually the versions of Pandora don't work with php7.0, you need php5 to install Pandora. Maybe in future versions.

Kind regards,
Enrique.
 Reply
#5
Hi davidyip,

Yes, Pandora use the php-mysqld 5.X . (Recommended version 5.6)

Best regards,

vic.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2017 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes