Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No se registran los módulos del agente en la consola
#1
Buenas a todos

Recientemente he cambiado la hora del servidor (SO CentOS 7 ) donde tengo instalado Pandora FMS , reiniciando los servicios y otras precauciones. Resulta que ahora que quiero agregar nuevos agentes no se logra cargar la cantidad de módulos que tiene este. Adjunto tomas de pantalla.

No sé cual podría ser la causa del error. Pandora es un software muy bueno pero aún no logro dominar todo su poder, espero me puedan aconsejar por donde pueda buscar la solución.

ymedinas


Attached Files


.png   pan1.png (Size: 11.71 KB / Downloads: 4)
.png   pan2.png (Size: 11.13 KB / Downloads: 3)
 Reply
#2
(02-07-2019, 04:18 PM)ymedinas Wrote: Buenas a todos

Recientemente he cambiado la hora del servidor (SO CentOS 7 ) donde tengo instalado Pandora FMS , reiniciando los servicios y otras precauciones. Resulta que ahora que quiero agregar nuevos agentes no se logra cargar la cantidad de módulos que tiene este. Adjunto tomas de pantalla.

No sé cual podría ser la causa del error. Pandora es un software muy bueno pero aún no logro dominar todo su poder, espero me puedan aconsejar por donde pueda buscar la solución.

ymedinas

Buenos días ymedinas,

¿Tienes en el agente software la misma hora que en el servidor? Es posible que esto ocasione un fallo en el envio del XML y que el servidor descarte la información.

Adicionalmente, puede ser debido al firewall de la máquina donde lo tengas instalado.

Puedes por favor mirar el log del agente software.

Alberto
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes