Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Desconexión programada" no se ejecuta despues de cambiar la hora del Sistema
#1
Estimados Srs.
Espero me puedan ayudar. Luego de instalar Pandora FMS 730 en CentOS7 manualmente (php ver 5) y unos agentes me vi en la necesidad de configurar una "Desconexión programada" para algunos agentes. Me di cuenta de que la hora del sistema estaba mal configurada. utilice timedatectl set-timezone America/Lima para corregirla .Me dio como resultado:

[[email protected] ~]# timedatectl
      Local time: Fri 2019-02-01 18:34:28 -05
  Universal time: Fri 2019-02-01 23:34:28 UTC
        RTC time: Fri 2019-02-01 23:34:29
       Time zone: America/Lima (-05, -0500)
     NTP enabled: yes
NTP synchronized: yes
 RTC in local TZ: no
      DST active: n/a


, reinicie los servicios de pandora /etc/init.d/pandora_server start y /etc/init.d/tentacle_serverd start.

En Setup/Configuración/Configuración General el cambio funcionó:
Hora actual del sistema: febrero 4, 2019, 5:22 

Hora actual de la base de datos: febrero 4, 2019, 5:22 
Hora de su navegador: Mon Feb 04 2019 17:22:11 GMT-0500 (hora estándar de Perú)
Pero ahora no funcionan las "PARADA DE SERVICIO PLANIFICADA" que configuro, no logran ejecutarse. ¿Dónde está el error?
 Reply
#2
(02-04-2019, 10:22 PM)ymedinas Wrote: Estimados Srs.
Espero me puedan ayudar. Luego de instalar Pandora FMS 730 en CentOS7 manualmente (php ver 5) y unos agentes me vi en la necesidad de configurar una "Desconexión programada" para algunos agentes. Me di cuenta de que la hora del sistema estaba mal configurada. utilice timedatectl set-timezone America/Lima para corregirla .Me dio como resultado:

[[email protected] ~]# timedatectl
      Local time: Fri 2019-02-01 18:34:28 -05
  Universal time: Fri 2019-02-01 23:34:28 UTC
        RTC time: Fri 2019-02-01 23:34:29
       Time zone: America/Lima (-05, -0500)
     NTP enabled: yes
NTP synchronized: yes
 RTC in local TZ: no
      DST active: n/a


, reinicie los servicios de pandora /etc/init.d/pandora_server start y /etc/init.d/tentacle_serverd start.

En Setup/Configuración/Configuración General el cambio funcionó:
Hora actual del sistema: febrero 4, 2019, 5:22 

Hora actual de la base de datos: febrero 4, 2019, 5:22 
Hora de su navegador: Mon Feb 04 2019 17:22:11 GMT-0500 (hora estándar de Perú)
Pero ahora no funcionan las "PARADA DE SERVICIO PLANIFICADA" que configuro, no logran ejecutarse. ¿Dónde está el error?

Buenos días ymedinas,

Has cambiado la configuración horaria en la consola de pandora fms? En general setup -> Timezone Setup.

Adicionalmente, para la versión 730 de Pandora FMS se debe de tener instalada la versión de PHP 7 en su sistema para un correcto funcionamiento de la consola.

Alberto
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes