Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fallo al actualizar PHP 5.4 a 7
#1
Buenas. 

A la hora de intentar actualizar la versión de PHP me he encontrado con el error que se muestra en la imagen que adjunto.

He actualizado a la última versión recientemente (730), y me pedía actualizar la versión de PHP.

Tras seguir los pasos del siguiente enlace: https://wiki.pandorafms.com/index.php?ti..._en:_PHP_7

Me he encontrado en el paso que indica de instalar las utilidades de yum (yum install yum-utils) dicho error.

Gracias de antemano.


Attached Files


.jpg   10.actualizarPHP.jpg (Size: 48.76 KB / Downloads: 5)
 Reply
#2
(01-31-2019, 10:39 AM)ruben.informatica Wrote: Buenas. 

A la hora de intentar actualizar la versión de PHP me he encontrado con el error que se muestra en la imagen que adjunto.

He actualizado a la última versión recientemente (730), y me pedía actualizar la versión de PHP.

Tras seguir los pasos del siguiente enlace: https://wiki.pandorafms.com/index.php?ti..._en:_PHP_7

Me he encontrado en el paso que indica de instalar las utilidades de yum (yum install yum-utils) dicho error.

Gracias de antemano.

Buenos días ruben.informatica,


Observando el error, puede ser por un problema de conexión a la hora de instalar yum-utils. Has instalado previamente los dos repositorios?

Prueba a realizarlo otra vez para ver si ha sido un problema de conexión.

Alberto
 Reply
#3
(01-31-2019, 12:30 PM)alberto.sanchez Wrote:
(01-31-2019, 10:39 AM)ruben.informatica Wrote: Buenas. 

A la hora de intentar actualizar la versión de PHP me he encontrado con el error que se muestra en la imagen que adjunto.

He actualizado a la última versión recientemente (730), y me pedía actualizar la versión de PHP.

Tras seguir los pasos del siguiente enlace: https://wiki.pandorafms.com/index.php?ti..._en:_PHP_7

Me he encontrado en el paso que indica de instalar las utilidades de yum (yum install yum-utils) dicho error.

Gracias de antemano.

Buenos días ruben.informatica,


Observando el error, puede ser por un problema de conexión a la hora de instalar yum-utils. Has instalado previamente los dos repositorios?

Prueba a realizarlo otra vez para ver si ha sido un problema de conexión.

Alberto

Al final pude actualizarlo sin problemas, probablemente fuera un error puntual de conexión como bien indicaste. Podéis cerrar este post si queréis.

Saludos.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes