Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WMI
#1
hola buen dia..

alguien me podria decir o ayudar, lo que pasa es que, cuando hago una consulta con WMI en la consola de pandora 
no me muestra nada. 

me conecta y todo, pero no me muestra nada de componentes

tengo activado el wmi en windows,

ayuda..
gracias Smile


Attached Files


.png   wmi.png (Size: 18.21 KB / Downloads: 7)
 Reply
#2
(10-08-2018, 05:05 PM)Gerardo-Bonilla Wrote: hola buen dia..

alguien me podria decir o ayudar, lo que pasa es que, cuando hago una consulta con WMI en la consola de pandora 
no me muestra nada. 

me conecta y todo, pero no me muestra nada de componentes

tengo activado el wmi en windows,

ayuda..
gracias Smile

Buenos días Gerardo-Bonilla,

¿Tienes tambien activado el servidor de WMI en pandora server?

Alberto
 Reply
#3
hola alberto sanchez, perdon por contestar antes..
este, si ya tengo activado el wmi en pandora..

tengo configurada este server como las otras, y no entiendo porque no me extrae ningun componente, y las demas si...
ayuda.. :( 

gracias :)
saludos.. :)
 Reply
#4
(10-11-2018, 02:01 PM)Gerardo-Bonilla Wrote: hola alberto sanchez, perdon por contestar antes..
este, si ya tengo activado el wmi en pandora..

tengo configurada este server como las otras, y no entiendo porque no me extrae ningun componente, y las demas si...
ayuda.. Sad 

gracias Smile
saludos.. Smile

Buenos días Gerardo-Bonilla,

Me podrías decir que versión de Pandora FMS que tienes instalada, incluyendo el MR de la misma para intentar replicar el error y poder encontrar una solución a su problema.

Un saludo

Alberto
 Reply
#5
hola buenas tardes..
tengo instalada pandora fms 724, en un server CentOS 7, y desde la consola intento accesar a un windows server 2012 y no me arroja ningún dato.. lo que es curioso, porque tengo otros serves "windows 2012" que tienen la misma configuración.. y esos servers no me dieron ningún problema puedo ver todos los procesos, servicios , disco duros, DB, IIS, etc.

son 3 server los que no me muestran ningún componente, 
no se si sea un problema de WMI en esos server que este causando este fallo. :(

ya intente de todo, y aun no logro resolver el problema..

gracias!!
saludos..
 Reply
#6
(10-16-2018, 05:58 PM)Gerardo-Bonilla Wrote: hola buenas tardes..
tengo instalada pandora fms 724, en un server CentOS 7, y desde la consola intento accesar a un windows server 2012 y no me arroja ningún dato.. lo que es curioso, porque tengo otros serves "windows 2012" que tienen la misma configuración.. y esos servers no me dieron ningún problema puedo ver todos los procesos, servicios , disco duros, DB, IIS, etc.

son 3 server los que no me muestran ningún componente, 
no se si sea un problema de WMI en esos server que este causando este fallo. Sad

ya intente de todo, y aun no logro resolver el problema..

gracias!!
saludos..

Buenos días Gerardo-Bonilla,

En primer lugar recomendamos actualizar el sistema a la ultima versión siempre donde los errores más comunes son arreglados y el funcionamiento de la herramienta esta más optimizado.

En segundo lugar, tienen exactamente la misma configuración los otros servidores en los que si funcionan las consultas?¿ Realizas todas las consultas desde el mismo servidor?

El estado de los módulos que intentas crear para la monitorización cual es?

Alberto
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes