PHP 7.0

  • Posted by bmk on September 18, 2018 at 16:47

    Hello,

    i have a Server running with Debian Stretch Vr. 9.4.

    The PHP Version is 7.0.30.

    The dependencies for Pandora 7.0NG72x ist PHP 5.6

    Is there a version planned for PHP 7 ?

    grettings bmk

    Alberto replied 5 years, 8 months ago 2 Members · 1 Reply
  • 1 Reply
  • Alberto

    Member
    September 19, 2018 at 10:55
    505 Karma points
    Community rank: tentacle_master_icon Tentacle Master
    Like it
    Up
    0
    Down
    Drop it
    ::

    Hello,

    i have a Server running with Debian Stretch Vr. 9.4.

    The PHP Version is 7.0.30.

    The dependencies for Pandora 7.0NG72x ist PHP 5.6

    Is there a version planned for PHP 7 ?

    grettings bmk

    Good morning bmk,

    We will try to update php to version 7 in the version 728 or 729 because its a great change for us.

    Alberto