Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help on Installing Pandora FMS 2, on ubuntu 9.10
#1
Hi, Can anybody pls give some links on  Installing Pandora FMS 2, on ubuntu 9.10...I tried with 1.
http://openideas.info/wiki/index.php?tit...ll_Console
2.
http://www.ubuntugeek.com/how-to-install...u-804.html

but not able to install...can anybody help..thanks
 Reply
#2
Please, give more details... WHAT exactly is what you can't do?? Console? Server? Perl? Package dependencies????
 Reply
#3
Why don't you try to install the new 3.0 version, who has .DEB packages ?

Just take a look of our current documentation (A LOT better then 2.x version) at:

http://openideas.info/wiki/index.php?tit...ntation_en

For Pandora 3.0 RC2 we've published the .DEB packages, ready to run on any debian/ubuntu system, should be VERY VERY easy to setup up pandora with this.

(11-14-2009, 05:16 PM)niyas link Wrote: Hi, Can anybody pls give some links on  Installing Pandora FMS 2, on ubuntu 9.10...I tried with 1.
http://openideas.info/wiki/index.php?tit...ll_Console
2.
http://www.ubuntugeek.com/how-to-install...u-804.html

but not able to install...can anybody help..thanks

 Reply
#4
Hello, I am trying to install version 3.0 on Ubuntu 9.10, I checked the documentation and in the documentation, in the ubuntu section, there is some dependencies before we can install the .deb packages:

Previous instalation of dependencies

In Debian/Ubuntu the dependencies are the following ones:

Server:

snmp snmpd libtime-format-perl libxml-simple-perl libnetaddr-ip-perl libdbi-perl libxml-simple-perl
libnetaddr-ip-perl  libhtml-parser-perl wmi-client xprobe2 nmap libmail-sendmail-perl traceroute
libio-socket-multicast-perl

Console:

libapache2-mod-php5 apache2 mysql-server php5-gd php5-mysql php-pear php5-snmp php-db php-gettext graphviz php-pear php5-gettext mysql-client php-db php-xmlrpc

But when trying to install those dependencies ubuntu cannot find them in his repository ex: wmi-client, php5...., that would probably require another software source that needs to be configured.

can anybody help?

Thank you.
 Reply
#5
following my previous post, there is 3 packages that are not found:

wmi-client
php5-gettext
php-xmlrpc
 Reply
#6
figured out i could download dependencies from other pandora versions in sourceforge.
 Reply
#7
I have the same problem with the same missing packages. You figured it out, but I do not understand how you solved it. What do you mean by "figured out i could download dependencies from other pandora versions in sourceforge"?
 Reply
#8
Looks like the prerequisite packages that were not found using apt-get are available as part of the Pandora 3.0 download set. No need to go to an earlier version of Pandora for them. (However, I haven't proved this all works out yet.)
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes