Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank window on Agent view
#1
Hi guys

I'm using the following version of Pandora FMS:

Pandora FMS Build PC171025
Pandora FMS Version v7.0NG.714
Minor Release 7

When I click on one of the agents on the "Agents > View > xxx Detail" menu I get a blank screen. (see attached 1.png and 2.png)

It's a fresh install with some simple basic Recon Tasks. 

There are no extensions enabled.

Problem is not browser related, I have the same result in Chrome, IE and Firefox.

Does anyone know what's causing this? Can't find other posts with this specific issue.


Attached Files


.png   1.png (Size: 10.42 KB / Downloads: 7)
.png   2.PNG (Size: 18.43 KB / Downloads: 8)
 Reply
#2
(10-31-2017, 01:50 PM)bollore Wrote: Hi guys

I'm using the following version of Pandora FMS:

Pandora FMS Build PC171025
Pandora FMS Version v7.0NG.714
Minor Release 7

When I click on one of the agents on the "Agents > View > xxx Detail" menu I get a blank screen. (see attached 1.png and 2.png)

It's a fresh install with some simple basic Recon Tasks. 

There are no extensions enabled.

Problem is not browser related, I have the same result in Chrome, IE and Firefox.

Does anyone know what's causing this? Can't find other posts with this specific issue.

Have the same problem here, very annoying.
 Reply
#3
I'm seeing this issue as well.  Both on an upgrade and a new install.
 Reply
#4
(10-31-2017, 10:08 PM)jjb Wrote: I'm seeing this issue as well.  Both on an upgrade and a new install.

Have a look at https://pandorafms.com/forums/thread-854...l#pid21738. It might help you further.
 Reply
#5
(10-31-2017, 10:20 PM)Herazio Wrote:
(10-31-2017, 10:08 PM)jjb Wrote: I'm seeing this issue as well.  Both on an upgrade and a new install.

Have a look at https://pandorafms.com/forums/thread-854...l#pid21738. It might help you further.

That seemed to "fix" the issue for me.

Thanks!
 Reply
#6
Thanks a lot, that worked for me too
 Reply
#7
Hi all,

The correct way to solve the problem is:
Modifying the file:
Code:
*/pandora_console/operation/agentes/ver_agente.php

Edit 1047 line:
PHP Code:
$active_ux get_ux_transactions($id_agente); 

Changing it by:
PHP Code:
$active_ux enterprise_hook('get_ux_transactions', array($id_agente)); 


Then we restart the apache server.
The bug will be solved in a short time. Thanks for reporting.

Best regards,

vic.
 Reply
#8
That worked like a charm. (both proposed solutions of vic and Herazio work)

Thanks to all

This tread can be closed.


Attached Files


.png   works.PNG (Size: 33.31 KB / Downloads: 3)
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes