Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Anyone tried installing 7.0 on Ubuntu?
#1
Trying to do fresh install on Ubuntu Server 16.04?  I have tried from both the DEB files as well as the sources and keep getting dependancy errors for PHP5.  PHP7 is the latest and greatest...can't even get PHP5 to install.
 Reply
#2
Hello ncdivebum, 

Pandora FMS supports only php5, so installation with php7 is not possible.

Kind regards,
Antonio.
 Reply
#3
(04-28-2017, 12:56 PM)antonio.sanchez Wrote: Hello ncdivebum, 

Pandora FMS supports only php5, so installation with php7 is not possible.

Kind regards,
Antonio.

problem is that php5 is VERY old and I am unable to get the dependancies to recognize php5.6
 Reply
#4
(04-28-2017, 11:59 PM)ncdivebum Wrote:
(04-28-2017, 12:56 PM)antonio.sanchez Wrote: Hello ncdivebum, 

Pandora FMS supports only php5, so installation with php7 is not possible.

Kind regards,
Antonio.

problem is that php5 is VERY old and I am unable to get the dependancies to recognize php5.6

Check https://askubuntu.com/questions/761713/h...untu-16-04
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes