Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
todos los sistemas caidos
#1
Hola he actualizado a la version 6 , pero me pasa algo raro cada cierto tiempo me pone todo los sistemas caídos. os envío una captura.

Muchas Gracias
Un saludo


Attached Files


.png   Captura.PNG (Size: 15.08 KB / Downloads: 79)
.png   Captura1.PNG (Size: 21.73 KB / Downloads: 77)
 Reply
#2
Hola Gutiall,

El problema que mencionas puede deberse a que te falta alguna dependencia. En cualquier caso, adjunta en tu próximo post el fichero de configuración del servidor para que pueda echarle un vistazo Wink

Un saludo,
Emilio.
 Reply
#3
Hola Emilio, te envío los ficheros de configuración y los log.

Muchas Gracias


Attached Files


.conf   pandora_server.conf (Size: 14.9 KB / Downloads: 35)
.log   pandora_server.log (Size: 57.94 KB / Downloads: 38)
.error   pandora_server.error (Size: 4.36 KB / Downloads: 31)
 Reply
#4
Hola Emilio, también tengo otro problema, no se si será todo de lo mismo, me pasa también desde que he actualizado, las alertas que mando cuando recibo un trap, me las ejecuta desde todos los grupos menos un los equipos que tengo en el grupo de coruña, te adjunto una captura, el trap es el mismo para coruña y orense, orense lo manda y coruña no.

Gracias Un saludo


Attached Files


.png   Captura4.PNG (Size: 43.99 KB / Downloads: 69)
 Reply
#5
Hola Gutiall,

En la parte del foro en inglés he estado respondiendo a preguntas similares, al parecer existe un problema con la actualización de la versión OpenSource de la 6.0. Por lo que veo en tu fichero log, el problema parece ser el mismo. Tienes problemas de dependencias de Perl, o eso me parece tras un primer vistazo.

Hablo de esta línea:
2015-11-05 08:09:15 Servidor-Pandora [V1] [E] 'Servidor-Pandora': Undefined subroutine &PandoraFMS::Core::encode called at /usr/lib/perl5/PandoraFMS/Core.pm line 1062.

Utiliza cpan, en la parte del foro en inglés ha quedado solucionado Wink

Un saludo,
Emilio.
 Reply
#6
Gracias Emilio, me podrías poner donde está en el foro de ingles, he estado buscando y no lo veo.

Muchas Gracias
 Reply
#7
Me podrías echar una mano, como hacerlo, muchas gracias
 Reply
#8
Hola, he probado a reinstalar desde 0, con un backup, pero me da la mismo error.

Gracias
Un saludo
 Reply
#9
Hola Gutiall,

Como bien te dijo Sergio en su post, la forma de instalarlo sobre un CentOS sería:
yum install perl-CPAN
cpan Encode
(Lo pongo por aquí también por si alguien llegase a este post y pudiera serle útil).

En cuanto al error que mencionáis ambos, decir que el equipo ha sido informado y está trabajando en ello Wink

Un saludo,
Emilio.
 Reply
#10
Hola Emilio, a mi me ocurre cuando intenta mandar una alerta, tampoco me la envía, sin embargo si la alarta es de un trap snmp si me la envía, pero si creo una alerta por ejemplo para el modulo host alive, no me la envía además es cuando se cae el sistema. La alerta me pone lanzada pero en el log de maillog no veo que haga nada y se cae el sistema, y cuando recupera lo mismo.

Saludos
 Reply


Users browsing this thread: 2 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes