Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Módulos estado desconocido
#1
Buenos días,

Tengo un problema serio.
De un momento para otros muchos módulos de varios servidores han pasado a estar en modo desconocido. He probado a reiniciar el demonio, el servidor, he visto que Tentacle se está ejeutando bien, la base de datos mysql también, he corroborado que selinux=disabled, etc.
En el ejemplo que pongo en la captura se ve que que Host alive no funciona pero Host latency sí, lo cual no parece muy lógico. En la otra captura os adjunto los outputs de pandora_agent.log.

Gracias de antemano.


Attached Files


.png   descon2.png (Size: 69.72 KB / Downloads: 58)
.png   desconocido.png (Size: 39.71 KB / Downloads: 54)
 Reply
#2
PandoraBD me da los siguientes errores que adjunto en imagen.


Attached Files


.png   desco3.png (Size: 9.19 KB / Downloads: 61)
.png   desco4.png (Size: 5.96 KB / Downloads: 49)
 Reply
#3
Hola moyyelan,

¿Podrías enviarnos el contenido del fichero "pandora_agent.conf"? Veo que tentacle está funcionando, pero que el "host alive" está caído, ¿estás seguro de que la máquina no se encuentra caída? ¿Tienes un agente software instalado en esa máquina o es un agente remoto con módulos remotos?

¿Se encuentra funcionando el servicio iptables? Podrías realizar una prueba deteniendo este servicio o mejor aún, añadiendo una excepción para el puerto utilizado por tentacle.

Un saludo,
Emilio.
 Reply
#4
El serivicio iptables no está ejecutándose:

[[email protected] ~]# /etc/init.d/iptables status
iptables: El cortafuegos no está ejecutándose.

La máquina ya hemos comprobado que no se encuentra caída, además nos ha ocurrido en varias máquinas simultáneamente.

Saludos.



Attached Files


.log   pandora_agent.log (Size: 1.8 KB / Downloads: 19)
 Reply
#5
Adjunto pandora_agent.conf


Attached Files


.conf   pandora_agent.conf (Size: 6.41 KB / Downloads: 28)
 Reply
#6
Hola moyyelan,

No me has dicho si el agente se encuentra instalado en esa máquina o en otra diferente. Te recomiendo que realices un ping desde la shell de Pandora a ese equipo para asegurarnos de la conectividad. También te recomendaría que modificaras la IP a la que apunta el agente por la IP del servidor, y no localhost, como lo tienes actualmente.

Un saludo,
Emilio.
 Reply
#7
El agente está instalado en cada servidor.
Miro lo de la IP.

Muchas gracias,

Ángel
 Reply
#8
Hola moyyelan,

En principio, si el agente está instalado en cada servidor, no debería haber problema manteniendo "localhost", pero podría darse el caso de que no lo resolviera por no encontrarse añadido de forma correcta en el "/etc/hosts". Avísame cuando lo hayas cambiado.

Un saludo,
Emilio.
 Reply
#9
SOLUCIONADO: tenía instalado el SMS Gateway con la IP de Pandora y entraban en conflicto.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes