Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ICMP Not working (module never initializes) (SOLVED)
When i first installed ICMP was working just fine, although i was having a problem with the ff threshold not working as intended.  During the process of troubleshooting this, i somehow killed my ICMP ability.  When i create a new module for Host Alive, the module never initializes.

I can ping at the terminal, have restarted all the servers i know of for Pandora fms, not sure what else to check or do.  I've pored through the .conf file, scoured the interwebs for solutions.  And alas, here i end up.  Any other ideas?  I even set the logging level to 10, no hep there i'm afraid. 

Any ideas? 

Thanks in advance!
Found the issue.

The server was not set to localhost in the agent.  After i changed this everything worked as normal.

Users browsing this thread: 1 Guest(s)

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | |

Theme © MyBB Themes