Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] Scheduled downtime doesn't work properly
#1
Hi,

if I set a downtime and no more alerts should be issued during the downtime, then I still receive some alerts.

[Image: aqfkif4f_png.htm]

[Image: 3mmd7xrm_png.htm]

[Image: 4rzcavzq_png.htm]
 Reply
#2
we can't see the images. upload them to a image hosting site and add them to the post.
 Reply
#3
Pic1: https://ibb.co/HXKNJSF
Pic2: https://ibb.co/NLhyZbZ
Pic3: https://ibb.co/w4g53pf
 Reply
#4
It seems that you have only created the downtime. you haven't added agents to the downtime. in order to add agents to the downtime, edit downtime, select agents from the box at right (pic 1) and Add.
 Reply
#5
Hello,

As Chataura mentions correctly, you must add the agents that you want that don't shoot alerts to the planned downtime, so I see in the bottom of the first capture you don't have any agent, so all should continue triggering the alerts.

Greetings
Diego
 Reply
#6
Hi,

thanks for your answers and sorry for the late reply.

Okay, if I manually select all agents and hit "Add", then it will put the selected agents in for me, so far so good.
However, if I select "Any" and hit "Add" nothing happens.
Accordingly, the option "Any" seems broken.

But it works now, thats good.

Thanks a lot.
 Reply
#7
Hello,

Thanks for telling us, we have verified that the configuration "All" in the agents section does not work correctly. I have already reported the bug and it will be solved in the next versions.

Thank you!
Diego
 Reply
#8
Hi Diego,

thanks for the support.

Can you delete the posts from 11/23/2020, for whatever reason the thread was created four times.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnol├│gicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes