Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
_modulegraph_ not rendering on emails after latest update

Today I've upgraded to the latest version since I was unable to create new modules due to the perl issues documented here (

I jumped from the latest community version running old PHP to v7.0NG.745. It's hosted on a CENTOS now running php7.

Everything seems to be working as expected, but when I tried the mail alerts templates with the _modulegraph_ the "X" appeared instead of the graph as it used to.

I checked the API settings since it's usually related but everything seems ok.

I ran this code and I do get the OK from the host:
# To make sure console_api_url, console_api_pass, console_user and console_pass are properly configured run:
#       curl "<console_api_url>?op=get&op2=test&apipass=<console_api_pass>&user=<console_user>&pass=<console_pass>"


I tried with different console users, read-only vs full administrator but no difference.

I do not see anything obvious in the pandora logs with verbosity 10.

Did this happen to anyone else?




I am also noticing that the Visual Consoles take considerably longer to load. Custom graphs may not be rendering as usual?

Users browsing this thread: 1 Guest(s)

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | |

Theme © MyBB Themes