Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tentacle Server could not be started. Verify that port is not used.
#1
Hi, Recently our pandora server have many error. this errors have been related witch problems: [error] - Error sending file '/tmp/localhost.localdomain.1551062696.data': [err] Cannot connect to localhost on port 41121: Conection refused in the logs pandora_agent.log. Inquiring find that tentacle server is not running, and when started the the service this error appear:
[[email protected] ~]# /etc/init.d/tentacle_serverd start
Unknown option: l
Usage: /usr/bin/tentacle_server -s <storage directory> [options]
Options:
-a ip_addresses IP addresses to listen on (default 0,0.0.0.0).
(Multiple addresses separated by comma can be defined.)
-c number Maximum number of simultaneous connections (default 10).
-d Run as daemon.
-e cert OpenSSL certificate file. Enables SSL.
-f ca_cert Verify that the peer certificate is signed by a ca.
-h Show help.
-i Filters.
-k key OpenSSL private key file.
-m size Maximum file size in bytes (default 2000000b).
-o Enable file overwrite.
-p port Port to listen on (default 41121).
-q Quiet. Do now print error messages.
-r number Number of retries for network opertions (default 3).
-S (install|uninstall|run) Manage the win32 service.
-t time Time-out for network operations in seconds (default 1s).
-v Be verbose.
-w Prompt for OpenSSL private key password.
-x pwd Server password.

-b proxy_ip_address Proxied server address.

-g proxy_port Port of proxied server.

-T Enable tcpwrappers support.
(To use this option, 'Authen::Libwrap' should be installed.)

Tentacle Server could not be started.
Verify that port is not used.

i need help that help me find the cause or suggestions that verify un log more specific the problem. thanks for the help.
 Reply
#2
(02-25-2019, 01:07 PM)redteam Wrote: Hi, Recently our pandora server have many error. this errors have been related witch problems: [error] - Error sending file '/tmp/localhost.localdomain.1551062696.data': [err] Cannot connect to localhost on port 41121: Conection refused in the logs pandora_agent.log. Inquiring find that tentacle server is not running, and when started the the service this error appear:
[[email protected] ~]# /etc/init.d/tentacle_serverd start
Unknown option: l
Usage: /usr/bin/tentacle_server -s <storage directory> [options]
Options:
-a ip_addresses IP addresses to listen on (default 0,0.0.0.0).
(Multiple addresses separated by comma can be defined.)
-c number Maximum number of simultaneous connections (default 10).
-d Run as daemon.
-e cert OpenSSL certificate file. Enables SSL.
-f ca_cert Verify that the peer certificate is signed by a ca.
-h Show help.
-i Filters.
-k key OpenSSL private key file.
-m size Maximum file size in bytes (default 2000000b).
-o Enable file overwrite.
-p port Port to listen on (default 41121).
-q Quiet. Do now print error messages.
-r number Number of retries for network opertions (default 3).
-S (install|uninstall|run) Manage the win32 service.
-t time Time-out for network operations in seconds (default 1s).
-v Be verbose.
-w Prompt for OpenSSL private key password.
-x pwd Server password.

-b proxy_ip_address Proxied server address.

-g proxy_port Port of proxied server.

-T Enable tcpwrappers support.
(To use this option, 'Authen::Libwrap' should be installed.)

Tentacle Server could not be started.
Verify that port  is not used.

i need help that help me find the cause or suggestions that verify un log more specific the problem. thanks for the help.

Good morning redteam,

Can you please attach me the configuration of tentacle? It must be at: /etc/tentacle/tentacle_server.conf.

You also need to verify that port 41121 is open so tentacle can use it.

Alberto
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes