Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Build from cvs - glib version failure
#1
Good Morning,

I'm attempting to build from the cvs tarball for the babel_server.

When running autoconfig, I receive a configuration error for glib package requirements.
error: Package requirements (glib-2.0 >= 2.6.0).

The version I have installed is 2.18. Checking the GTK site, glib is at version 2.22.

Any ideas?

TIA
Tradewinds
 Reply
#2
Please disregard the previous post.

The problem was found to be in libXML.
The server now builds without issue.

-Tradewinds
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnol├│gicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes