Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NetFlow No funciona
#1
Buen día Foro,

Estoy probando la funcionalidad de netflow. Les comento que tengo funcionando nfcapd, lo estoy levantando de la siguiente manera:

nfcapd -w -D -p 9996 -u www -g www -B 200000 -S 1 -P /usr/local/var/nfsen/run/p9996.pid -z -I laboratorio -l /var/spool/pandora/data_in/netflow

En el directorio de trabajo, tengo informacion la cual puedo consultar con el siguiente comando y el cual si me regresa informacion:

nfdump -R /var/spool/pandora/data_in/netflow/

El directorio de trabajo pesa 6.5 M (Tengo 2 dias recopilando informacion).

El problema es que al intentar consultar informacion, pandora no me manda nada de informacion.

No estoy aplicando ningun fliltro con la intencion de que me traiga toda la informacion, pero nada, de igual manera filtro por puerto (diferentes puertos como 80,443) pero no hay ninguna diferencia. Solo me muestra una grafica en ceros.

El ruteador remoto es un EdgeRouter de Ubiquiti configurado con la version 9 de netflow.

Me pregunto si hay alguna forma de debugear esto y validar que esta sacando la informacion.
 
De antemano les agradezco.

 Reply
Messages In This Thread
NetFlow No funciona - by vgarza - 12-29-2016, 07:19 PM
Re: NetFlow No funciona - by roberto - 12-30-2016, 12:21 PM
Re: NetFlow No funciona - by vgarza - 12-30-2016, 05:30 PM


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes