Search Results
   /   
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0 [SOLUCIONADO]
Me alegro de que lo tengas ya funcionando ;) Lo que comentas del panel de los últimos eventos, si quieres repórtaselo al equipo como una sugerencia/idea, suelen tener en cuenta todas las peticiones y...
Replies: 37
Views: 49,221
11-19-2015, 07:03 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Creo que lo he solucionado. Al menos ahora tengo la versión 6.0 con las alertas totalmente funcionales. Os pongo los pasos que he seguido: Estaba revisando la configuración de la parte web (en el pro...
Replies: 37
Views: 49,221
11-18-2015, 09:06 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
En mi caso volver a la 5.1SP3 supone solicitar de nuevo la licencia de esa versión e importar la bd, que tampoco es tanto... Así a priori no veo la relación entre las librerías de perl (la subrutina ...
Replies: 37
Views: 49,221
11-18-2015, 07:58 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Yo he instalado desde cero con el Appliance CD (iso), he importado la base de datos y archivos de configuración (nada de binarios), y sigue saltando el mismo error.
Replies: 37
Views: 49,221
11-17-2015, 08:26 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Simplemente por información, la instalación que hago es mediante los paquetes deb de forma separada, ¿hay diferencia a instalarlo mediante iso?
Replies: 37
Views: 49,221
11-16-2015, 11:50 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Los datos de mi sistema son correctos, y actualizado mediante paquetes. Al igual que jbarba, he instalado (en este orden) libencode-locale-perl, reinicio y el error persiste. También he instalado Enc...
Replies: 37
Views: 49,221
11-12-2015, 02:04 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
He bajado la versión de Perl a la 5.10.1 (paquetes perl, perl-base y perl-modules cumpliendo sus dependencias) y no ha funcionado, el error persiste
Replies: 37
Views: 49,221
11-11-2015, 03:13 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Hola Emilio, Tu post me ha arrojado algo de luz, por lo menos ya sé que la actualización es correcta y que la versión 6.0 está "sana", y da pie a seguir investigando del lado del cliente (no es que d...
Replies: 37
Views: 49,221
11-11-2015, 01:44 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Hola Emilio, En la máquina con Debian 7.9 (64 bits) tengo la versión 5.14.2. En CentOS no me acuerdo qué versión tenía, era una VM y ya está borrada. Si necesitas la salida de algún comando en conc...
Replies: 37
Views: 49,221
11-10-2015, 01:32 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Todo sea en beneficio de todos ;) Esperamos noticias entonces, muchas gracias por tu ayuda!
Replies: 37
Views: 49,221
11-06-2015, 01:19 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
A parte de esto, en foro en inglés decían que podían comentar varias líneas en el archivo /usr/lib/perl5/PandoraFMS/Tools.pm para "solucionar" algún problemilla... Yo modifico el Core.pm (en la misma ...
Replies: 37
Views: 49,221
11-06-2015, 10:17 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
En CentOS puedes hacerlo así: yum install perl-CPAN cpan Encode Esto te instalará cpan y, posteriormente, el módulo Encode para Perl. Pero ya dudo si esto es lo correcto, yo he hecho esto en CentOS...
Replies: 37
Views: 49,221
11-05-2015, 01:19 PM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Buenas, He instalado el módulo Encode mediante cpan, como comentaba más arriba (cpan Encode) y sigue igual. Ahora mismo Pandora está funcionando, pero con la protección frente a tormenta de eventos a...
Replies: 37
Views: 49,221
11-05-2015, 11:13 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
¿Puede ser que en el archivo Core.pm falte un 'use Encode;' o 'use Encode qw(decode, encode);'?
Replies: 37
Views: 49,221
11-05-2015, 10:26 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0
Pues me como mis palabras, porque el error ha vuelto a aparecer... ahora sí que me descuadra todo.
Replies: 37
Views: 49,221
11-05-2015, 07:56 AM
 
Thread: Error actualización a 6.0
Post: Re: Error actualización a 6.0 [SOLUCIONADO]
Pues... creo que no he forzado la instalación de ningún paquete... De todas formas, he cambiado de máquina a un Debian 7.9, ya que estoy más acostumbrado a este sistema. Seguía teniendo el mismo prob...
Replies: 37
Views: 49,221
11-05-2015, 07:02 AM
 
Thread: Error actualización a 6.0
Post: Error actualización a 6.0
Hola, Estoy intentando actualizar la versión Enterprise de la 5.1 SP3 a la 6.0, en un CentOS 6.6 64bits, instalado por primera vez con el archivo iso, y siguiendo la guía http://wiki.pandorafms.com/i...
Replies: 37
Views: 49,221
11-04-2015, 07:56 AM
 
Thread: Ordenación detalle de alertas
Post: Ordenación detalle de alertas
Hola, Sólo quería puntualizar un pequeño "fallo" para que se solvente en beneficio de todos. Si vamos al apartado de Monitorización -> Detalle de alertas, vemos una tabla con todas las alertas or...
Replies: 1
Views: 2,965
06-26-2014, 07:54 AM
 
Thread: server_ssl
Post: Re: server_ssl
¿Alguien sabe cómo configurarlo?
Replies: 6
Views: 5,703
05-23-2014, 07:52 AM
 
Thread: server_ssl
Post: Re: server_ssl
Pandora FMS Server (Enterprise) 5.0 SP3 Build 140128
Replies: 6
Views: 5,703
05-19-2014, 02:34 PM

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes