Search Results
   /   
 
Thread: Tentacle Server and SSL
Post: Re: Tentacle Server and SSL
At a command prompt type: sudo cpan IO::Socket::SSL Net::SSLeay
Replies: 5
Views: 15,553
06-10-2015, 08:08 PM
 
Thread: Email notification for any module going critical
Post: Re: Email notification for any module going critic...
As I said in the initial post, I know how to set an alert on an individual module.  I was looking for something more global. For now I used the Massive Alert Addition to set them but it is easy to mi...
Replies: 5
Views: 6,618
06-10-2015, 05:35 PM
 
Thread: Error from plugin on server since the upgrade to Pandora 5.1 SP1
Post: Re: Error from plugin on server since the upgrade ...
That was the name in the script you posted. Anyways, if you go to Manage servers, then Manage plug-ins, do you see your plugin listed?  If so click on the wrench icon to edit it. Does it have the ri...
Replies: 7
Views: 11,132
06-09-2015, 07:35 PM
 
Thread: Error from plugin on server since the upgrade to Pandora 5.1 SP1
Post: Re: Error from plugin on server since the upgrade ...
I think the problem may be that there was a version of that script added to the product.  I noticed an iface_bandwidth.pl in the /usr/share/pandora_server/util/plugin directory.  You might try renamin...
Replies: 7
Views: 11,132
06-09-2015, 06:47 PM
 
Thread: Email notification for any module going critical
Post: Re: Email notification for any module going critic...
That would be an enterprise feature, I'm asking about the community version.
Replies: 5
Views: 6,618
06-09-2015, 02:40 PM
 
Thread: Email notification for any module going critical
Post: Email notification for any module going critical
Using the community version, is it possible to get an email alert if any module goes critical?  The documentation only talks about setting an alert on an individual module for an individual agent.
Replies: 5
Views: 6,618
06-08-2015, 04:49 PM
 
Thread: Tentacle Server and SSL
Post: Re: Tentacle Server and SSL
Okay I figured it out.  The problem is that Net::SSLeay that is available with CentOS 6.6 is version 1.35.  But that version is not thread-safe, the first version to be thread-safe is 1.44.  I upgrade...
Replies: 5
Views: 15,553
06-03-2015, 02:07 AM
 
Thread: Tentacle Server and SSL
Post: Re: Tentacle Server and SSL
All the software was the latest versions from the repositories.  I was running it manually as I said in my posting that is the only way to get -v to work. The internal firewall is not going to make t...
Replies: 5
Views: 15,553
06-03-2015, 02:06 AM
 
Thread: Tentacle Server and SSL
Post: Tentacle Server and SSL
PandoraFMS ver 5.1SP2 installed from the appliance CD image. I've been tearing my hair out trying to get this working.  I followed the instructions in the Documentation for Tentacle configuration.  B...
Replies: 5
Views: 15,553
06-01-2015, 03:17 AM

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes