Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to Install on RHEL 4 i386?
#1
Thanks in advance!

I've been trying to install the requirements of the Pandora Console after successfully installing the Server, and now I have a problem with the requirements of the SNMP extension for PHP, as it is incompatible with the version of net-snmp I have installed If I can get this version to install the Perl SNMP extension, it fails the installation server.

rpm package: net-snmp 5.3
Perl extension: SNMP 5.03


Can someone show me how can I fix it?

Thank you very much
 Reply
#2
rpm --force xxx ??

If dont work because a missing library, try to link to your version. It's a bit nasty but usually works.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes