Pandora FMS community forums

Full Version: host alive en verde cuando realmente pierde paquetes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Buenas tardes,

Tengo una cabina de discos que si le hago un ping pierde paquetes constantemente pero en cambio el pandora me sale en verde todo el rato. Al principio hace unas horas me ha saltado un alerta en pandora de que no respondía, le he dado ok y desde entonces está todo el rato en verde cuando realmente pierde paquetes cada 10 segundos como mínimo. El host alive está configurado con un intervalo de 30 segundos.

Gracias.
Muy buenas rnacher,

Parece que justo cuando hace el chequeo Pandora el envío de los paquetes es correcto, si lo que quieres es comprobar la cantidad de paquetes perdidos, tienes que usar un módulo de tipo plugin llamado Packet Loss que nos indica la cantidad de paquetes perdidos durante unos segundos que puedes indicar dentro del mismo.

Si el problema con el Host Alive continua, puedes hacer pruebas:
· Si no es mucho inconveniente, puedes suprimir temporalmente la conexión entre el dispositivo y el servidor de Pandora, luego observar si el módulo sigue en estado correcto al cabo de un par de intervalos.

Espero tu respuesta y gracias por informar.


Saludos cordiales,

vic.
(06-28-2017, 09:37 AM)Hola Vic,He probado con Packet Loss y no consigo que el módulo inicie, está siempre en azúl. Sobre el Host Alive he probado de desconectar la conexión con Pandora y funciona perfectamente, seguro que es lo que comentas, que cuando hace la comprobación del ping en ese mismo instante es correcto.Gracias. Wrote: [ -> ]Muy buenas rnacher,

Parece que justo cuando hace el chequeo Pandora el envío de los paquetes es correcto, si lo que quieres es comprobar la cantidad de paquetes perdidos, tienes que usar un módulo de tipo plugin llamado Packet Loss que nos indica la cantidad de paquetes perdidos durante unos segundos que puedes indicar dentro del mismo.

Si el problema con el Host Alive continua, puedes hacer pruebas:
· Si no es mucho inconveniente, puedes suprimir temporalmente la conexión entre el dispositivo y el servidor de Pandora, luego observar si el módulo sigue en estado correcto al cabo de un par de intervalos.

Espero tu respuesta y gracias por informar.


Saludos cordiales,

vic.
Buenas de nuevo rnacher,

Para que el plugin de Packet Loss se inicie tienes que ir a la configuración del módulo y asignarle la dirección IP del dispositivo que quieras monitorizar.

Saludos.

vic.
(06-29-2017, 02:51 PM)Ya estaba la IP, al día siguiente empezó a funcionar. vic Wrote: [ -> ]Buenas de nuevo rnacher,

Para que el plugin de Packet Loss se inicie tienes que ir a la configuración del módulo y asignarle la dirección IP del dispositivo que quieras monitorizar.

Saludos.

vic.