Pandora FMS community forums

Full Version: wmicのインストール
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
お世話になります。

PandoraFMS4.0.2 Serverを評価しようとインストールの準備を進めているのですが
必要なパッケージを導入していたところwmicだけインストールすることができません。

【環境】
 AmazonWebService Amazon Linux 64bit

【現象】
 下記リンクにある「wmic-4.0.0SVN-2.1.el5.centos.noarch.rpm」をインストールしようとすると
 「libsasl2.so.2 is needed by wmic-4.0.0SVN-2.1.noarch」というエラーになる。
 
http://sourceforge.net/projects/pandora/...2C%20RHEL/

 しかし、libsasl2.so.2は/usr/lib64/に存在している。

【質問】
 wmicのrpmをインストールするにはどのようにすればよいのでしょうか。

ご回答、よろしくお願いします。
独自に配布しているパッケージが 32bit OS 用のためだと思います。

独自配布のパッケージでなければダメというわけではないので、64bit OS 用にコンパイル
された rpm をインストールしてみてください。rpmfind で探すとでてくるようです。

http://rpmfind.net/linux/rpm2html/search.php?query=wmic

今すぐ試せる AmazonWebService Amazon Linux 64bit な環境が無いので
私にて動作確認したわけではありませんが、お試しください。
ご連絡ありがとうございます。

教えていただいたURLからwmic-4.0.0tp4-0.x86_64.rpmをダウンロードして
インストールしたところ問題なくインストールでき、pandoraFMSのインストールも
実行することができました。

ご報告が遅くなりましたが、ありがとうございました。