Pandora FMS community forums

Full Version: Problemas instalación Red Hat
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Saludos

Estoy teniendo ciertos problemas al intentar realizar la instalación de pandora en un Red Hat EL5. El problema son las dependencias. He utilizado yum para descargarmelas pero el resultado es el siguiente:

Code:
Package perl-XML-SAX-0.14-8.noarch already installed and latest version
No package perl-Tie* available.
Package perl-XML-Simple-2.14-4.fc6.noarch already installed and latest version
Package perl-IO-Socket-INET6-2.51-2.fc6.noarch already installed and latest version
Package perl-IO-Socket-SSL-1.01-1.fc6.noarch already installed and latest version
No package perl-Time-modules* available.
No package perl-NetAddr-IP* available.
No package perl-DateTime* available.
No package perl-ExtUtils available.
Package perl-DBI-1.52-2.el5.i386 already installed and latest version
Package 2:nmap-4.11-1.1.i386 already installed and latest version
No package xprobe2 available.

¿Has utilizado los paquetes "oficiales":

http://sourceforge.net/projects/pandora/...%20Redhat/

?
Si si, esos son los paquetes que me he bajado. Tambien el GZ que incluye las dependencias en rpm's. Pero no hay manera.

Supongo que no tendré los reposiotorios adecuados agragados a yum. ¿Alguien sabría que repositorios tengo que agregar?