Pandora FMS community forums

Full Version: Update Consola
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hola buenas,

Al intentar actualizar la consola, da un error al intentar extraer el paquete, a que se debe esto?, como solucionarlo para instalar la ultima actualización?
Adjunto imagen.

Saludos.
(11-29-2018, 03:48 PM)nicolaschm Wrote: [ -> ]Hola buenas,

Al intentar actualizar la consola, da un error al intentar extraer el paquete, a que se debe esto?, como solucionarlo para instalar la ultima actualización?
Adjunto imagen.

Saludos.

Buenos días nicolaschm,

me puedes porfavor mandar una captura de pantalla con tu version, build y MR. Se encuentra en la parte de abajo dentro de la consola de Pandora FMS.

Alberto
Buenos dias,

Pandora FMS v7.0NG.729 - Build 181119 - MR 9

Actualicé la consola por rpm y ejecuté los .sql uno por uno pero no se que pasó.

Saludos.
(11-30-2018, 11:48 AM)nicolaschm Wrote: [ -> ]Buenos dias,

Pandora FMS v7.0NG.729 - Build 181119 - MR 9

Actualicé la consola por rpm y ejecuté los .sql uno por uno pero no se que pasó.

Saludos.

buenos días nicolaschm,

Tienes el MR desactualizado, lo que puede darte errores en Pandora FMS. Para actualizarlo sigue los siguientes pasos:

1- entrar en la base de datos: mysql -u root -p
2- Use pandora;
3- Source /var/www/html/pandora_console/extras/mr/X.sql, donde X es cada paquete en orden que se debe de instalar (9,10,11...)

Una vez realices estos pasos prueba a actualizar de nuevo y comentanos el resultado.

Alberto
Buenos dias, 


Gracias Alberto por tu respuesta.
Intenté lo que me dices pero no funcionó.
Probé reinstalando el rpm de la consola, luego ejecute los .sql pero sigue dando el mismo error al extraer los paquetes.
De todas maneras, Pandora me funciona correctamente.

Si no logro solucionarlo esperaré a la siguiente actualización.

Saludos.
(12-03-2018, 12:05 PM)nicolaschm Wrote: [ -> ]Buenos dias, 


Gracias Alberto por tu respuesta.
Intenté lo que me dices pero no funcionó.
Probé reinstalando el rpm de la consola, luego ejecute los .sql pero sigue dando el mismo error al extraer los paquetes.
De todas maneras, Pandora me funciona correctamente.

Si no logro solucionarlo esperaré a la siguiente actualización.

Saludos.

Buenos días nicolaschm,

Hemos podido comprobar este comportamiento en otros casos, donde el problema venía dado por temas de permisos apache:apache en la carpeta de /var/www/html/pandora_console. Prueba a ejecutar el siguiente comando y realizar de nuevo la actualización:


Code:
chown -R apache:apache /var/www/html/pandora_console

Alberto
Buenos días,

Gracias por tu respuesta.

Pero ya se encontraba apache asignado como propietario de los directorios. Aún así, ejecuté el comando, pero sigue con el mismo problema.

No obstante, todo funciona correctamente, por eso no es urgente. 

Saludos.
(12-06-2018, 11:58 AM)nicolaschm Wrote: [ -> ]Buenos días,

Gracias por tu respuesta.

Pero ya se encontraba apache asignado como propietario de los directorios. Aún así, ejecuté el comando, pero sigue con el mismo problema.

No obstante, todo funciona correctamente, por eso no es urgente. 

Saludos.

Buenos días nicolaschm,

¿Puedes mirar si tienes instalada la dependencia php-pecl-zip?
Si no la tienes instalada es posible que te este dando el error al actualizar por la falta de esta dependencia.

Alberto
Buenos dias,

Gracias por tu respuesta Alberto.

Si se encuentra instalada esa dependencia.

Saludos.
(12-07-2018, 11:43 AM)nicolaschm Wrote: [ -> ]Buenos dias,

Gracias por tu respuesta Alberto.

Si se encuentra instalada esa dependencia.

Saludos.

Buenos dias nicolaschm,

Mira si en la ruta "/var/www/html/pandora_console/godmode/update_manager/" tienes los permisos aplicados correctamente de apache, si no ejecuta el siguiente comando y prueba a actualizar de nuevo los paquetes a traves de Update Manager:

chown -R apache:apache /var/www/html/pandora_console/godmode/update_manager/

Alberto
Pages: 1 2