Hi All!

Again, we anounce a vulnerability detected by Percona. We have reported from Percona the solution to a security problem found in all Percona server versions. Information to this problem can be found at the following link: https://www.percona.com/blog/2016/09/12/percona-server-critical-update-cve-2016-6662/

To solve it you must upgrade your version of Percona installed on all Pandora servers.

In Centos / Redhat systems to upgrade their Percona MySQL server run the following command:

– Yum update Percona *

If not having access to Percona online repositories, make sure you have one of the following installed versions which already mitigated the error:

Percona Server 5.5.51-38.1
Percona Server 5.6.32-78.0
Percona Server 5.7.14-7

We recommend a backup of the database is performed before performing the update to ensure data integrity of your Pandora FMS server.
In the case of any problems in updating please contact us through our support tool.
https://support.artica.es/integria

We hope you find useful this information.

To keep posted about this kind of information, do not hesitate to subscribe to our newsletter.

Do you want to stay updated?

Pandora FMS newsletter, will keep you informed about new releases, plugins, features and integrations. We won't ever give your email to anybody else.

You're now subscribed to Pandora FMS. Thanks!

Shares

Download the most comprehensive report on secure monitoring from IDG research